Log in with your account to leave a comment.


I really enjoyed what I played! Is the save system functional yet? I couldn't seem to save my progress.

Hi there, glad you enjoyed it! :)

Sorry for taking so long to respond to this, btw--saving/loading should be implemented properly in the most recent demo. In order to save your game, you'll need to approach one of the large blue crystals (there should be one very close to the starting position, just a little bit ahead) 

Once next to it, you can interact with it to save your progress. These save crystals are also marked on the minimap itself and look, basically, like crystals--as you might expect! :)

Let me know if you have any issues!

"Error: spawn EACCES" any idea? Is it a file i haven't yet downloaded?

game says spawn UNKNOWN when i lunch it

I keep getting this error when I try to launch the game Unable to load mono library from "C:/Users/dakot/AppData/Roaming/itch/apps/Bevontule/Bevontule_Demo_Data/Mono/mono.dll" (error = 126).


Hi djx50000,

Sorry you're having issues with the installer!

I assume you are using the actual app to download and install the game, correct? We have not used it before, but are currently installing it to see if we can replicate your problem.

Based on the error message, it looks like the Itch app itself is changing the directory of certain required installation files. Where it shows '/itch/apps' in your path, it should really say 'LiminalLLC', so I am certain that this is part of the problem.

In the meantime, while we investigate, you might try downloading the installer separately (without the app) and try re-running it. If I'm mistaken and you aren't using the app, then disregard all of this--either way, we're looking into the issue and we'll let you know as soon as we find something.



downloding it from the site worked thanks


Hey there, we've gotten other reports of Bevontule being broken with the app so I reviewed its packaging and posted my findings here: - it's really easy to fix!


Hey Amos, thanks for checking this out for us! We've actually got our eyes on a new demo, which'll be released very shortly. We'll keep your suggestions in mind! I actually much prefer not having to deal with an installer personally, so being able to upload just a ZIP file will be nice and convenient! Thanks again.



That's so good to hear! Looking forward to the new demo :)

Hi there! Sorry to bump this old thread--we've uploaded our newest build per your previous suggestion and while it can be downloaded as a zip and ran within the directory, I'm having trouble downloading and installing it from the app. Specifically, it seems to download properly, but cancels sometime during the install, at which point, I can repeatedly attempt to install it, but it never seems to 'finish.' Can you please take a look at this and tell me what I'm doing wrong, if possible? Thanks!

i got that error :/

An error occured while launching Bevontule

Its last words were: spawn UNKNOWN

Hi ahmed, sorry you're having problems. I have not personally seen that error myself and I think the only way we can figure out what is happening is if you provide us the log file. Here is how to access it:

1.) Press (WINDOWS KEY + R) or alternatively, click on the windows icon at the bottom left of the screen and type "Run" (without the quotes), then press ENTER.

2.) Enter this into the prompt (without the quotes):

3.) Once that opens up the folder, you can select the output_log.txt file and open it up. Please send this file to our support email address at and we can take a look at it to see what might be causing your problem.

Let me know if you have any problems with this process! Thanks!

Thank you very much for your response :) i'll send it and i hope to play this awesome looking game soon :)

Hey Ahmed, it looks like the logfile you sent us is possibly for a different game/application. This could be my mistake for providing you the 'path' to type into your prompt, which may not work, for whatever reason, on all setups. Please try to send the file again--assuming Bevontule installed correctly, the file we need should be located in a folder where the actual path looks like this:


That output_log file should be more than 1KB in length as well.

Additionally, you can always try right-clicking on the .exe and selecting "Run as administrator", but I'm not sure if this will help the problem.

Sorry you're having problems running it--we'll figure out what the problem is as soon as we can!

Well, Horraaay ^_^ it worked using "Run as administrator" THANK YOU and i tried for a couple of minutes looks very promising indeed (Y)
i think i'll recored a gameplay and put it on my channel xD

thank you :)

Awesome, glad to hear that it worked! I hope you enjoy it and I'd be thrilled if you wanted to record a gameplay video of it.
I do want to mention that it is actually several months old and as such, we've even made a HUGE number of improvements since then!

Feel free to have a look at our different social media pages (Facebook, Twitter) if you want to follow our development! Take care.